类别:RouterOS / 日期:2020-07-19 / 浏览:799 / 评论:0

简介

通用即插即用(英语:Universal Plug and Play,简称UPnP)是由“通用即插即用论坛”(UPnP™ Forum)推广的一套网络协议。该协议的目标是使家庭网络(数据共享、通信和娱乐)和公司网络中的各种设备能够相互无缝连接,并简化相关网络的实现。UPnP通过定义和发布基于开放、因特网通讯网协议标准的UPnP设备控制协议来实现这一目标。

UPnP这个概念是从即插即用(Plug-and-play)派生而来的,即插即用是一种热拔插技术


百度百科-详细介绍


脚本

/ip upnp set allow-disable-external-interface=yes show-dummy-rule=yes enabled=yes
/ip upnp interfaces
add interface=LAN type=internal
add interface=WAN type=external

如果是PPPOE接入的外网,就填pppoe-out1接口名,静态IP接入就填WAN1接口名

内网填内网接口名即可。


打赏

感谢您的赞助~

打开支付宝扫一扫,即可进行扫码打赏哦~

版权声明 : 本文未使用任何知识共享协议授权,您可以任何形式自由转载或使用。

 可能感兴趣的文章

评论区

发表评论 / 取消回复

必填

选填

选填

◎欢迎讨论,请在这里发表您的看法及观点。